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1. Основные понятия 

1.1. Понятие растровой графики 

Область применения растровой графики– создание и редактирование следующих 

видов изображений: 

 сканированные фотоснимки; 

 изображения, полученные с помощью цифровых камер любого типа; 

 изображения, насыщенные цветовыми тонами; 

 логотипы и эмблемы с нечеткими границами, бликами и тенями; 

 спецэффекты с применением фильтров и коррекцией цвета, невозможные в 
чертежных программах. 

Основой растрового представления графики является 
пиксель (точка с указанием ее цвета) - (PICture ELement - 

элемент рисунка). 
В качестве примера рассмотрим черно-белое (без градаций 

серого) изображение стрелки размером 8х7 точек. Для хранения 
каждого пикселя необходим 1 бит. Для хранения данного 

изображения потребуется 8х7=56 бит (или 7 байт). 

В случае цветного изображения каждый пиксель имеет размер и глубину цвета – до 

32 бит на точку. 
Растровые изображения также называются растрами или битмапами, от 

английского слова bitmap - карта бит и характеризуются разрешением. 

Разрешение включает два компонента: 

 Пространственное разрешение; 

 Яркостное разрешение. 

При высоком разрешении отдельные пикселы 

очень малы, поэтому их можно увидеть только при 
большом увеличении. Для низкого разрешения 
отдельные пикселы большие и их можно наблюдать на экране. 

Чем выше разрешение, тем большее количество пикселов содержит изображение и 
тем, соответственно, меньше размер отдельного пиксела. В результате изображение с 

более высоким пространственным разрешением характеризуется большим количеством 
деталей. 

Яркостное (цветовое) разрешение - характеризует количество уровней яркости, 
которые может принимать отдельный пиксел, или его часто называют глубиной цвета. Чем 

выше яркостное разрешение, тем большее число уровней яркости (или оттенков цвета) 
будет содержать файл изображения. 

В черно-белых изображениях уровни яркости представляются в виде оттенков 
серого, и занимают 8 бит памяти (256 оттенков). В цветных изображениях уровни 
проявляются в виде цветовых тонов — занимают 24 бит памяти (16,7 млн различных 

цветов). 

Правило взаимосвязи битовой глубины пиксела с количеством воспроизводимых 
цветов: 
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 1- битовое изображение содержит только белые и черные цвета; 

 2- битовое изображение содержит белый, черный и два серых оттенка; 

 8- битовое изображение содержит белый, черный и либо 254 оттенка серого цвета, 

либо 254 дополнительных цвета (всего 256 цветов); 

 24- битовое изображение содержит белый, черный и 16 млн. других цветов.  

Связь размера изображения с обоими типами разрешения 

Определение разрешения растровой графики с учетом двух аспектов разрешения. 

Разрешение — это совокупность размера изображения в пикселах и глубины цвета 

(цветового разрешения), например, 800 х 600, 24 бита (или 800 х 600 RGB, что одно и то 
же). 

Размер файла [Кбайт] = Ширина х Высота х (Пространственное разрешение)
2

 

х Цветовое разрешение, 

где: Ширина и Высота измеряются в единицах длины (дюймы, см, мм); 
Пространственное разрешение — в ppi или dpi; 

Цветовое разрешение — в байтах (1 байт - 8 бит). 

Изменение разрешения и размеров изображения осуществляется командой 
Image→Image Size (Изображение→Размер изображения). 

Способ увеличения или уменьшения размера или разрешения файла посредством 
программы называется интерполяцией. 

В случае уменьшения разрешения программа отбрасывает часть пикселов, в случае 
увеличения – добавляет («сочиняет») новые пикселы, но не увеличивает количество 
деталей изображения. 

Способы интерполяции в Adobe Photoshop 

Nearest Neighbor (ближайший сосед) — для добавляемого пиксела берется значение 

соседнего с ним. 

Bilinear (билинейная) — берет среднее цветовое значение пикселов с каждой 

стороны от создаваемого. 

Bicubic (бикубическая) — усредняется значение группы не только непосредственно 

граничащих, но и всех соседних пикселов.  

По умолчанию во всех программах используется бикубическая интерполяция. 

 

Обозначения разрешения: 

В зависимости от устройства, на котором выводится изображение, возможно 
использование следующих единиц измерения разрешения: 

 spi (sample per inch) – элементов на дюйм (для сканеров); 

 dpi (dot per inch) – точек на дюйм; 

 ppi (pixel per inch) – пикселов на дюйм; 

 lpi (line per inch) – линий на дюйм; 

Разрешение принтера 
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В печати используется единица измерения разрешения – линиатура (lpi - line per 
inch), или, иногда ее называют частота растра. 

Растровая форма описывается тремя параметрами: 

 частотой растра (линиатура); 

 формой полутоновой точки; 

 углом поворота. 

Каждый их этих факторов по-своему влияет на качество отпечатанного 
изображения. 

Частота растра, или линиатура растра, определяет плотность сетки полутонового 
растра. При этом изображение разбивается на множество отдельных элементов (ячеек) — 
полутоновых (растровых) точек. 

Линиатура измеряется в линиях на дюйм (lines per inch — Ipi). Например, линиатура 
растра 100 Ipi означает, что принтер может 

формировать 100 полутоновых ячеек на дюйм, 

Форма полутоновой точки - Окружности, 

квадраты, эллипсы, ромбы и др. 

Круглые точки лучше подходят для 

черно-белой печати, эллиптические – для 
цветной. 

Угол поворота растра – наклон линий, 
образующих растр, относительно 

горизонтальной линии. 

Для цветных изображений полутоновые растры всех четырех базовых цветов 

поворачивают на разные углы: голубой – на 105
0

, пурпурный – на 75
0

, желтый – 0 или 90
0

 и черный – на 45
0

. Если при печати цветного изображения установить для всех печатных 

форм одинаковый угол растра, полученные цвета будут выглядеть грязными.  

Одним из следствий рассогласования углов поворота растровых форм или их 

неточного совмещения является появление муара – это раздражающая глаз видимая 
растровая структура (м.б. в виде узора). 

 

Недостатки растровых изображений 

Растровые изображения обладают одним очень существенным недостатком: их 
трудно увеличивать или уменьшать, то есть масштабировать: 

 при уменьшении растрового изображения несколько соседних точек 
преобразуются в одну, поэтому теряется разборчивость мелких деталей 

изображения; 

 при увеличении - увеличивается размер каждой точки, поэтому появляется 

ступенчатый эффект;  

 добавление пикселей приводит к ухудшению резкости и яркости изображения, 
т.к. новым точкам приходится давать оттенки, средние между двумя и более 

граничащими цветами. 
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Кроме того, растровые изображения занимают много места в памяти и на диске. 
Чтобы избежать указанных проблем, изобрели, так называемый, векторный способ 

кодирования изображений. 

1.2. Инструменты выделения на примере программы Adobe PhotoShop. 

 Обычное выделение – это область, ограниченная замкнутой кривой в виде движущейся 
пунктирной линии («марширующие муравьи»), которая отмечает часть изображения, 
доступную для редактирования, копирования и выполнения различных 

преобразований. Инструменты:  

- группа Прямоугольное выделение, Овальное выделение; 

- группа Лассо; 

- Волшебная палочка. 

 Маска – включает в себя два типа 
областей: непрозрачные, т.е. 
защищенные от редактирования и 

непрозрачные, т.е. подлежащие 
редактированию. Понятие маски по 

смыслу близко к понятию трафарета.  

 Каналы выделения. 

Цветовые каналы содержат информацию о каждом цвете цветовой модели: красный, 

зеленый, синий каналы для RGB – модели и голубой, пурпурный, желтый и черный для 
CMYK – модели. 

Альфа-канал -  маска напоминает трафарет и сама является изображением в модели 

Градации серого (Grayscale). Защищенная область отображается черным цветом, а 
область, доступная для редактирования, отображается белым цветом. Такое изображение 

хранится в отдельном альфа-канале. Выделение можно сохранить в альфа-канале и затем 
загрузить его в любое время. 
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2. Цветовые режимы на примере программы Adobe PhotoShop 

Цветовые режимы представляют собой практическую реализацию цветовых 
моделей.  

В программе Adobe Photoshop доступ к цветовым режимам можно получить, 
используя команду Изображение→Режим (Image→Mode). 

Основные режимы: 

1. Bitmap (1-bit) (Черно-белый (1 разряд)); 

2. Grayscale (8-bit) (Градации серого (8 разрядов)); 

3. Duotone (8-bit) (Дуплекс (8 разрядов)); 

4. Indexed Color (8-bit) (Палитра (8 разрядов)); 

5. RGB Color (24-bit) (RGB (24 разряда)); 

6. Lab Color (24-bit) (Lab (24 разряда));  

7. CMYK Color (32-bit) (CMYK (32 разряда)); 

8. Multi-Channel (Многоканальный); 

1. Режим Bitmap (1-bit) (Черно-белый /1 разряд/) –  

режим черно-белой графики - цвет пиксела может 

принимать только одно из двух состояний: черный или 
белый. Этот режим можно использовать для работы с черно-

белыми изображениями а также иногда при выводе цветных 
изображений на черно-белую печать.. 

- монохромной графикой,  

- растровой графикой (bitmap art), или  

- графикой с однобитовым разрешением.  

Для запоминания каждого пиксела требуется только 1 бит памяти компьютера.  

Интерпретация двоичной 1-битовой информации 

2. Режим Grayscale (Градации серого) 

Grayscale (8-bit) (Градации серого /8 разрядов/) – оотображает 256 оттенков серого 

(8 бит). Последние версии профессиональных редакторов, включая Adobe Photoshop и 
Corel PHOTO-PAINT позволяют воспроизводить 65 

536 оттенков серого (16 бит). 

Для пиксела с 4-битовым разрешением число возможных 
вариантов составит 24, что соответствует 16 комбинациям 

(рис.).  

Для организации информации в режиме 

Градации серого используется один цветовой канал, 
который при работе с Corel PHOTO-PAINT называется 

серым каналом, а с Adobe Photoshop — альфа-каналом. 
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3. Режим Duotone (8-bit) /Дуплекс (8 разрядов/)  

– отображает 256 оттенков не более четырех цветов. Придает цветность черно-белым 

изображениям с использованием цветовых тонов: 

 одного (Monotone, тоновое),  

 двух (Duotone, двухтоновый дуплекс),  

 трех (Tritone, тритон) или  

 четырех (Quadtone, квадртон) . 

4. Indexed Color (8-bit) (Палитра /8 разрядов/).  

Каждому цвету присваивается номер цвета (индекс) в цветовой таблице (палитре). 

Индексированная палитра содержит следующие режимы: 

 Black Body (Черное тело) – набор цветов, излучаемых черным телом, то есть переход 

цветов черный – красный – оранжевый – желтый – белый; 

 Grayscale (Серая шкала); 

 Spectrum (Спектр) – спектр солнечного света: красный, оранжевый, желтый, зеленый, 

голубой, синий, фиолетовый; 

 System (Системная) – две стандартные системные палитры для Windows и Macintosh. 

Используются, если стоит задача получить изображение, которое будет одинаково 
выглядеть на разных дисплеях и разных платформах; 

 Custom (Пользовательская) – таблица, в которой вы можете произвольным образом 

заменять одни цвета другими. 

5. RGB Color (24-bit) (RGB /24 разряда/)  

- наиболее удобен для редактирования 
изображений на экране компьютера. Позволяет 

использовать палитру из 16,7 млн цветов. При 
создании или открытии изображения 
автоматически генерируются цветовые каналы: 

красный (Red), зеленый (Green) и синий (Blue). 
Каналы несут информацию о том, сколько 

красного, зеленого или синего цвета 
содержится в каждом пикселе изображения для 

образования соответствующего оттенка цвета. 

В Photoshop для работы с каналами 

используется палитра Каналы (Channel).  

6. CMYK Color (32-bit) (CMYK /32 разряда/) 

 – в основе лежит цветовая модель CMYK. Режим является аппаратно-
ориентированным на печатающее устройство и выполняет процедуру цветоделения. 

В практической работе этот режим нужен на конечном этапе при выводе готовой 
продукции на принтер. Перед выводом на печать изображение, созданное в RGB – 

режиме конвертируется в CMYK – режим. 
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Перед конвертированием RGB-изображения в CMYK необходимо выполнить 
настройку цветовой конфигурации вашей системы с помощью встроенной в графический 

редактор системы управления цветом. Это позволит согласовать цветовые диапазоны 
разных устройств. 

Даже при использовании системы управления цветом надо быть готовым к тому, что 
часть цветов не будет адекватно передана с помощью CMYK-модели. Например, яркий 

алый закат превратится в грязновато-коричневый, а воспроизведенное, принтером яркое 
синее небо примет фиолетовый оттенок. 

7. Lab Color (24-bit) (Lab /24 разряда/)  

- основан на аппаратно-независимой Lab-модели, используется графическими 
редакторами в качестве внутренней модели для взаимного преобразования 

аппаратно-зависимых RGB- и CMYK-моделей. 

8. Multi-Channel (Многоканальный) 

 - используют для отображения несколько цветовых каналов, каждый из которых 
состоит из 256 оттенков серого. Обычно используется для преобразования цветного 

изображения при печати на черно-белых принтерах. Следует помнить, что этот 
режим можно использовать только для изображений, имеющих более одного канала. 
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3. Тоновая и цветовая коррекция 

3.1. Тоновая коррекция изображения 

Смысл тоновой коррекции состоит в придании изображению максимального 

динамического диапазона. Динамический диапазон характеризует различие между 
наиболее светлым и наиболее темным элементами в изображении или в поле зрения.  

Тон — уровень (градация, оттенок) серого цвета. Тоновое изображение имеет 
непрерывную шкалу градаций серого от белого до черного. Для одного канала число таких 
градаций равно 256. 

Для коррекции яркости и контрастности изображения существуют следующие 
инструменты: 

основные: Уровни (Levels) и Кривые (Curves): 

 Изображение → Настройка →Уровни (Image → Adjust → Levels); 

 Изображение → Настройка → Кривые (Image → Adjust → Curves). 

простой инструмент: Изображение→Настройка→Яркость/Контраст (Image → 
Adjust →Brightness/Contrast). 

Автоматическую коррекцию можно выполнить с помощью команды 
Изображение→Настройка→АвтоУровни (Image → Adjust →AutoLevels). 

 Инструмент Уровни (Levels) 

В основе работы данного инструмента лежит использование гистограмм. 

Гистограмма  - это график, отображающий 
распределение пикселов изображения по яркости. По оси 
Х откладываются значения яркостей в диапазоне от 0 
(черный) до 255 (белый), а по оси Y – количество 
пикселов, имеющих соответствующее значение яркости. 

Чтобы просмотреть гистограмму, необходимо 
выполнить команду: Изображение → Гистограмма 

Под гистограммой выводится информация: 

 Среднее - среднестатистическое значение яркости; 

 Std Dev (Отклонение) - среднее отклонение от 
среднестатистического отклонения; 

 Уровень - уровень яркости на месте указателя. 

Часть диапазона, которая используется в изображении, называется его тоновым 
диапазоном. Чем шире тоновый диапазон, тем больше деталей может передать 

изображение и тем выше его качество. 

Тоновый диапазон 

Сущность белой и черной точек 

Белой точкой (White point) называется то место изображения, где оно выглядит очень 

светлым, но при этом в нем еще можно различить детали изображения. Белую точку в 
изображении можно задать искусственно более темной, указав с помощью инструмента 

Белая пипетка на более темное место изображения. В этом случае все элементы 
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изображения, более светлые, чем указанные данным инструментом, будут полностью 
белыми без видимых деталей.  

Черной точкой (Black point) называется то место изображения, где оно выглядит 
очень темным, но при этом в нем еще можно различить детали изображения. Черную точку 

в изображении можно задать более светлой, указав в изображении с помощью 
инструмента Черная пипетка (Eyedropper) на более светлое место. В этом случае все 

элементы изображения, более темные, чем указанные данным инструментом, будут 
полностью черными без видимых деталей. 

Основные группы параметров инструмента Levels (Уровни) 

При выполнении команды Изображение → Настройка →Уровни (Image → Adjust 
→ Levels) открывается окно Levels (Уровни). 

 

 

Параметры раздела Input Levels (Входные уровни) - используются для установки 

новых значений черной и белой точек изображения, что позволяет повысить 
контрастность изображения. 

Установить новые значения можно перемещением треугольников, находящихся под 
гистограммой, либо ввести численные значения в соответствующие поля ввода.  

Например:  

- при установке в левом поле значения 30 все пикселы, имеющие значение яркости 

меньше этой величины, станут черными; 

- при установке в правом поле значения 220 все пикселы, имеющие значение 

яркости в диапазоне 220-255, станут белыми;  

- в результате диапазон яркостей исходного изображения понизится с 255 до 195, а 
контрастность возрастет. 

- следует помнить, что при выполнении такого преобразования информация, 
содержащаяся в тоновых диапазонах 0-30 (светах) и 220-255 (тенях), будет 

потеряна.  
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Параметрами раздела Выходные уровни (Output Levels)  - перемещение левого 
треугольника приводит к осветлению более темных пикселов (теней), и наоборот, 

перемещение правого треугольника затемняет более светлые пикселы (света).  

Например,  

- при установке в левом поле значения 40 все пикселы, имеющие значение яркости 
меньше этой величины, примут значение яркости =40, что приводит к 

повышению уровня освещенности изображения; 

- при установке в правом поле значения 220 все пикселы, имеющие значение 

яркости в диапазоне 220-255, примут значение яркости =220, это приведет к 
снижению контрастности изображения. 

Треугольник Коэффициент гамма (Гамма — коэффициент контраста в средних 

тонах изображения.) - расположен между крайними треугольниками, характеризующими 
значение светов и теней изображения, предназначен для управления яркостью в области 

средних тонов изображения.  

- установка значения этого параметра меньше 1 (это значение задается по 

умолчанию) приводит к затемнению изображения,  

- установка значения этого параметра больше 1 — к осветлению изображения в 

области средних тонов.  

- в обоих случаях происходит изменение контрастности изображения. 

Нажатие кнопки Авто (Auto) является альтернативой выполнения специальной 
команды Изображение→Настройка→Автоуровни (Auto Levels). Оно приводит к запуску 

процедуры автоматической тоновой коррекции, сущность которой состоит в 
отбрасывании заранее установленного количества самых светлых и самых темных 
пикселов изображения. По умолчанию эти значения равны 5%.  

Канал (Channel) предоставляет доступ к любому цветовому каналу с помощью 
раскрывающегося списка. С его помощью вы можете выполнять настройки входных и 

выходных значений яркости отдельно для каждого канала. 

Набор из трех пипеток предназначен для установки значений белой и черной точек 

и значения коэффициента гаммы путем указания их непосредственно на редактируемом 
изображении с помощью выбора соответствующей пипетки. 

Типы изображений и их гистограммы: 

 

1- светлое 2- нормальное;   3- темное 

 Инструмент Кривые (Curves) 

Для вызова этого инструмента используется команда Изображение → Настройка 

→ Кривые (Image → Adjust → Curves) 
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Кривая (Curves) – это инструмент для 
одновременного изменения контраста во многих 

яркостных диапазонах изображения. Этим она 
отличается от гистограммы, в которой для настройки 

яркости используются только три области (света, 
тени и средние тона). 

В некоторых источниках это 
инструментальное средство называют также 

яркостная кривая, настроечная кривая и 
градационная кривая. 

По умолчанию в исходном виде кривая 

представляет собой прямую линию с наклоном 45 0 , 
что соответствует линейному возрастанию уровней 

яркости от темного тона к светлому. В процессе редактирования кривой пользователь 
изменяет конечные (выходные) уровни яркости относительно исходной (входной) прямой 

линии. 

- для RGB-изображений на кривой отображаются значения яркости в диапазоне от 

0 до 255 градаций, причем в левой части графика расположены тени (0).  

- в случае использования CMYK-изображений в качестве единиц измерения 

используются проценты от 0 до 100. В этом случае, наоборот, в левой части 
графика отображаются света (0).  

- для инвертирования расположения на графике областей теней и светов нужно 
нажать кнопку в форме двойной стрелки под кривой. 

- устанавливая наклон кривой более 45° (выпуклая кривая), расширяется диапазон 

тонов или цветов, входящих в соответствующие области изображения, делая его 
контрастнее и детальнее. Используйте выпуклые настроечные кривые для 

исправления недостатка деталей в светах. 

- установка вогнутой кривой приводит к сужению диапазона тонов и, как 

следствие, — к уменьшению контраста. Используйте вогнутые настроечные 
кривые для исправления недостатка деталей в тенях. 

Большая часть элементов управления окна диалога Кривые (Curves) не отличается от 
окна диалога Уровни (Levels). В нижней части окна диалога расположены две новые 

кнопки, каждая из которых устанавливает вид кривой: Curve (Нелинейный) или Freehand 
(Свободная) 

Вариант Curve (Нелинейный) устанавливается по умолчанию. Редактирование 
формы кривой производится путем установки на кривой до 16 точек и последующего 

перетаскивания их с помощью мыши.  

Freehand (Свободная) позволяет нарисовать с помощью мыши любую форму 
настроечной кривой. Одновременно с выбором режима Freehand (Свободная) происходит 

активизация кнопки Плавный (Smooth), 
нажатие которой сглаживает острые углы на 

настроечной кривой. 

 Инструмент Яркость/Контраст 

(Brightness/Contrast) 
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Вызывается командой Image → Adjus→ Brightness/Contrast… (Изображение → 
Настройка→Яркость/Контрастность…).  

Более простой инструмент для тоновой коррекции всего изображения. Не обладает 
гибкостью и возможностями по сравнению с предыдущими инструментами, но 

выигрывает в простоте и быстроте исполнения. 

3.2. Цветовая коррекция изображения 

Цветокоррекция – изменение цветовых параметров (яркости, контрастности, 
цветового тона, насыщенности). 

Можно осуществлять с помощью инструментов Color balance (Цветовой баланс) и 

Hue/Saturation (Оттенок/Насыщенность).  

 Инструмент Color balance (Цветовой баланс) 

Цветовой баланс – соотношение цветов в изображении. Регулировка цветового 
баланса позволяет усилить или ослабить один цвет за счет другого дополнительного 

(комплиментарного ему). 

Вызывается командой 

Изображение→Настройка→Баланс 

цветов (Image → Adjust → Color balance); 

На цветовом круге каждый цвет 

имеет противоположны 
(комплиментарный) ему цвет: красный – 

голубой, зеленый – пурпурный, желтый – 
синий, лежат на противоположных 

концах диаметра цветового круга. 

Инструмент Баланс цветов (Color 

balance) позволяет производить цветовую коррекцию как всего изображения, так и 
выделенных частей. Для сохранения яркости изображения необходимо установить 

флажок Сохранить яркость цвета (Preserve Iuminance). 

 Инструмент Оттенок/Насыщенность (Hue/Saturation) 

Присутствующие в названии инструмента 

термины относятся к цветовой модели HSL. 
Цветовые характеристики изображения 

корректируются путем установки цветовых 
компонентов этой модели: Оттенок (Hue), 
Насыщенность (Saturation) и Яркость 

(Lightness). 

Вызывается командой 

Изображение→Настройка→ Hue/Saturation 

(Image → Adjust → Оттенок/Насыщенность). 
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4. Понятие слоев 

При работе с Photoshop можно каждое изображение 
поместить на отдельный слой, а слои друг на друга.  

Возможности при работе со слоями: 

 добавить или удалить какой-либо слой; 

 скрыть любой слой; 

 произвести в отдельном слое изменения, не затрагивая при этом остальные слои, но в 
то же время видеть, как изменения вписываются в общую картину; 

 произвести изменения двух или трех слоев сразу, связав их, при этом другие слои, 
оставив без изменений; 

 объединить все слои, превратив их в один.  

 применить различные режимы, которые добавляют эффект в слой; 

 установить прозрачность слоя, чтобы через него было видно другие слои.  

применить перемещение, которое позволяет расположить слой поверх или снизу 
остальных слоев. 

Палитра Layers (Слои) 

На палитре Layers (Слои) расположен список слоев, начиная с самого верхнего и 
заканчивая самым нижним. Для вывода этой палитры на экран выберите Windows  →Show 

Layers (Окно →Показать слои). 

Чтобы активизировать какой-либо слой, достаточно щелкнуть по его имени. Имя 
активного слоя отображается в заголовке окна изображения. 

 

 

 

 

 



15 

 

К оглавлению 

 

1. Linking (связывание) слоев 

2. Активный (текущий, выделенный в данный 
момент) слой 

3. Видимый / скрытый слой 

4. Создать новый слой 

5. Trash (Корзина) удалить текущий слой. 

6. Режимы смешивания слоев. 

Видимость слоя 

Если возле слоя на палитре Layers (Слои) поставлен 
значок в виде глаза, то этот слой является видимым и 

отображается в окне изображения. Если значка нет - 
слой в данный момент невиден. Переключение между видимостью и скрытостью слоя 

осуществляется при помощи щелчка мышью. 

Слой можно создать: 

 нажав кнопку Create New Layer (Создать новый слой)  на палитре Layers (Слои); 

 выбрав Layer→New →Layer (Слои →Новый →Слои)...  

 при перемещение фрагмента рисунка с одного файла на другой (фрагмент становится 

дополнительным слоем в файле, куда его переместили);  

 при использовании инструментов Type (Текст) и Shape (Фигура) (для PhotoShop 6.0) 

они автоматически создают свои слои. 

Слой можно удалить: 

 на палитре Layers (Слои), выделив слой, который вы хотите удалить, и перетащив его 

на кнопку Trash (Корзина); 

 щелчком правой кнопкой мыши по имени слоя, который нужно удалить, и из 
контекстного меню выбрать команду Delete Layer (Удалить слой); 

 выбрав Layer →Delete Layer (Слои →Удалить слой). 

Дублирование (создание копии) слоев 

Два способа: 
1. Выделите слой, копию которого вы хотите создать и выберите Layers→Duplicate 

Layer (Слои→ Сделать копию слоя). 
2. Выделите слой, копию которого вы хотите создать и перетащите его на кнопку Create 

New Layer (Создать новый слой) на палитре Layers (Слои). 

В обоих случаях в имени дубликата будет присутствовать слово copy. Дубликат слоя 

появится над исходным слоем и станет активным. 

Перемещение слоя 

Иногда бывает необходимо переместить слой. Для этого его необходимо активизировать 

и, удерживая нажатой левую клавишу мыши, перемещать слой.  

Связывание слоев 

Если два слоя связаны между собой, то, перемещая элементы одного слоя, элементы 

другого тоже будут двигаться. 
Чтобы связать слой с другим, надо щелкнуть в пустом поле справа от значка в виде глаза.  
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Разрыв связи происходит при вторичном щелчке в этом поле. 

Объединение слоев 

Для применения некоторых инструментов необходимо, чтобы слои были объединены. 
Можно объединять и связанные и видимые слои в один слой.  

 выбрав Layers→Merge Linked (Слои→Объединить связанные), объединяются 
активный слой и все связанные слои 

 выбрав Layers→Merge Visible (Слои →Объединить видимые), объединяются все 
видимые слои. 

Режимы смешивания 

Режимы смешивания - это цветовые эффекты, применяемые к слоям.  
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5. Программное обеспечение и форматы хранения растровой 

графики 

Программное обеспечение 

MS Paint (компания Microsoft); 
Paint.NET (для Windows, разработанный на платформе .NET Framework.); 

PhotoDraw 2000 (компания Microsoft); 
Adobe PhotoShop 7 (компания Adobe); 

Paint Shop Pro (компания Jasc Software); 
Corel PHOTO-PAINT (компании Corel). 
Форматы хранения растровой графики: 

bmp (Windows Bitmap – битовая карта Windows) – собственный формат для программы 
Microsoft Paint, входящей в поставку Windows. Поддерживается многими приложениями. 

Рекомендуется для хранения и обмена данными с другими приложениями; 
.tiff – (Tagged image File Format) – формат растровых графических файлов, 

поддерживается основными графическими редакторами и компьютерными 
платформами. Используется для обмена документами между различными программами. 

Рекомендуется для использования при работе с издательскими системами; 
.gif (Graphics Interchange Format) – формат растровых графических файлов, 

поддерживается приложениями для различных операционных систем. Включает 
алгоритм сжатия без потери информации, позволяет уменьшить объем файла в несколько 

раз. Рекомендуется для хранения изображений, создаваемых программным путем 
(диаграмм, графиков и т.д.) и рисунков (типа аппликации) с ограниченным количеством 
цветов (до 256); 

psd – собственный формат PhotoShop, сохраняет все атрибуты, присвоенные 
изображению(информацию о файле, дополнительные каналы, слои и т.д.), недостаток – 

этот формат поддерживает мало приложений (Corel Foto-Paint); 
JPEG (.ipg) (Joint Photographic Experts Group) – наиболее эффективный формат сжатия. 

Сжатие идет с потерей  данных, в результате ухудшается качество изображения, но 
можно управлять тем, сколько данных потеряется во время операции сжатия. 


